<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.colorstv.com/static/images/favicon.ico">
    <title>A new beginning for Ishika and Roop! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News</title>
    <meta name="title" content="A new beginning for Ishika and Roop! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="A new beginning for Ishika and Roop!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="IN">
    <meta name="Country" content="India">
        <meta content="1546993075592457" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="A new beginning for Ishika and Roop! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News"/>
    <meta property="og:description" content="A new beginning for Ishika and Roop!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News "/>
    <meta property="og:url" content="http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html"/>
    <meta property="og:image" content="http://static05.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e.jpg"/>
    <meta property="og:site_name" content="http://www.colorstv.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="A new beginning for Ishika and Roop! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News">
    <meta name="twitter:description" content="A new beginning for Ishika and Roop!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News ">
    <meta name="twitter:image" content="http://static05.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e.jpg">
        <link rel="canonical" href="http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.colorstv.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.colorstv.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-1', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.colorstv.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"> 
  

<nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.colorstv.com/" class="colors_logo">
											<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk">
										<li><a  href="http://www.colorstv.com/in/shows-latest.html">Shows</a></li>				
					
					<li class="linkWatch">
						<a   href="http://www.colorstv.com/in/videos/">Watch</a>                                                 	
						<div class="ddbx "  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.colorstv.com/in/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
																				<li><a onmouseover="javascript:tabsmenu('4');" href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" id="tabsmenu4" ><strong></strong>Behind the Scenes</a></li>
										<li><a onmouseover="javascript:tabsmenu('5');" href="http://www.colorstv.com/in/videos/mini-clips-5.html" id="tabsmenu5" ><strong></strong>Mini Clips</a></li>
										<li><a onmouseover="javascript:tabsmenu('6');" href="http://www.colorstv.com/in/videos/sneak-peek-14.html" id="tabsmenu6" ><strong></strong>Sneak Peek</a></li>
										<li class="nobrd"><a onmouseover="javascript:tabsmenu('7');" href="http://www.colorstv.com/in/videos/unseen-13.html" id="tabsmenu7" ><strong></strong>Unseen</a></li>
																													</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-season-12/chahe-ho-kitni-bhi-anban-inn-gharwalon-ke-beech-dil-toh-aakhir-baccha-hai-ji-happy-childrens-day-10132087.html" title="Chahe ho kitni bhi anban inn gharwalon ke beech, dil toh aakhir baccha hai ji! Happy Children's Day!">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Chahe ho kitni bhi anban inn gharwalon ke beech, dil toh aakhir baccha hai ji! Happy Children's Day!" src="http://static02.colorstv.com/cf1ec6e51edd0e792e6ae4fa8587185f_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-season-12/chahe-ho-kitni-bhi-anban-inn-gharwalon-ke-beech-dil-toh-aakhir-baccha-hai-ji-happy-childrens-day-10132087.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-season-12/chahe-ho-kitni-bhi-anban-inn-gharwalon-ke-beech-dil-toh-aakhir-baccha-hai-ji-happy-childrens-day-10132087.html" title="Chahe ho kitni bhi anban inn gharwalon ke beech, dil toh aakhir baccha hai ji! Happy Children's Day!"><p class="PA10 watchsub">Chahe ho kitni bhi anban inn gharwalon ke beech, dil toh aakhir baccha hai ji! Happy Children's Day! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-season-12/sree-about-to-hit-deepak-click-here-to-know-more-10132085.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Sree about to hit Deepak? Click here to know more!" src="http://static03.colorstv.com/35051ada5da360c0698f78b8f0b62093_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-season-12/sree-about-to-hit-deepak-click-here-to-know-more-10132085.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-season-12/sree-about-to-hit-deepak-click-here-to-know-more-10132085.html"><p class="PA10 watchsub">Sree about to hit Deepak? Click here to know more! </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-season-12/kaun-hoga-captaincy-ki-race-se-baahar-kya-hoga-hitmen-ka-faisla-dekhiye-bigg-boss-12-aaj-raat-9-baje-10132083.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Kaun hoga captaincy ki race se baahar? Kya hoga Hitmen ka faisla? Dekhiye Bigg Boss 12 aaj raat 9 baje!" src="http://static03.colorstv.com/3c5edc703b12297d1dac4a6ade37099c_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-season-12/kaun-hoga-captaincy-ki-race-se-baahar-kya-hoga-hitmen-ka-faisla-dekhiye-bigg-boss-12-aaj-raat-9-baje-10132083.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-season-12/kaun-hoga-captaincy-ki-race-se-baahar-kya-hoga-hitmen-ka-faisla-dekhiye-bigg-boss-12-aaj-raat-9-baje-10132083.html"><p class="PA10 watchsub">Kaun hoga captaincy ki race se baahar? Kya hoga Hitmen ka faisla? Dekhiye Bigg Boss 12 aaj raat 9 baje! </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
																		<div style=" display:none" id="tabscnt4" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Behind the Scenes</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Prachi Shah talks about her character and real life " src="http://static06.colorstv.com/1e1f6d35173d19cd67b05110e7ca9658_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html"><p class="PA10 watchsub">Prachi Shah talks about her character and real life  </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Cast of 'Ek Shringaar Swabhimaan' talks exclusively " src="http://static04.colorstv.com/7a2f48682e043dab7d72039c81b63bff_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html"><p class="PA10 watchsub">Cast of 'Ek Shringaar Swabhimaan' talks exclusively </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'" src="http://static02.colorstv.com/a8e79a57e8d5f92c77bd811272c88381_ls_m.jpg"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html"><p class="PA10 watchsub">A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt5" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Mini Clips</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Ammaji & Anushka give their heartiest wishes on New Year!" src="http://static02.colorstv.com/dc5f9a1a5d493c9191d51a35d626ca0d_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> <p class="PA10 watchsub">Ammaji & Anushka give their heartiest wishes on New Year! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Udann: New Year’s wishes from Chakor!" src="http://static02.colorstv.com/3000f5ee8cce38d19a3512d7d0f283f2_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html"> <p class="PA10 watchsub">Udann: New Year’s wishes from Chakor!</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!" src="http://static05.colorstv.com/005e499322deca2bb0cbc98b96da3a51_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html"><p class="PA10 watchsub">Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/mini-clips-5.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt6" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Sneak Peek</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="The Bigg Boss 10 finalists give fiery performances on Grand Finale" src="http://static05.colorstv.com/f82d9eb18a12292818b0183184ec1905_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> <p class="PA10 watchsub">The Bigg Boss 10 finalists give fiery performances on Grand Finale </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale" src="http://static06.colorstv.com/1c06ec5b936de7baec2b287a7ecc0eae_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html"> <p class="PA10 watchsub">Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!" src="http://static03.colorstv.com/15d1445bcc8fc6088bb9db0f8816f189_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html"><p class="PA10 watchsub">The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/sneak-peek-14.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt7" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Unseen</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task." src="http://static04.colorstv.com/e6c4d2c016256d5cad47fd6f71081492_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> <p class="PA10 watchsub">Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task. </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: What went wrong during 'BB Dhaaba' task?" src="http://static04.colorstv.com/a5c9ec1d1c80ea25580a0980303f4e4c_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html"> <p class="PA10 watchsub">Andekha Action: What went wrong during 'BB Dhaaba' task?</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10" src="http://static06.colorstv.com/de8d604965ed4278296eadee285a7798_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html"><p class="PA10 watchsub">Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/unseen-13.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>	
																	
																	</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
					<li><a  href="http://www.colorstv.com/in/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.colorstv.com/in/photos/">Photos</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/photos/exclusive-stills-from-the-hitman-task-50011337.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="Exclusive stills from the Hitman task!" src="http://static01.colorstv.com/44b1b0d89b65b03e62cee7644a2b7ae3_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/photos/exclusive-stills-from-the-hitman-task-50011337.html">
													<p class="MT7 watchsub">Exclusive stills from the Hitman task!</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/arent-pari-and-mishti-the-cutest-50011335.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Aren&#039;t Pari and Mishti the cutest?" src="http://static05.colorstv.com/340708845855800b6ca7318a734125b0_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/arent-pari-and-mishti-the-cutest-50011335.html">
															<p class="MT7 watchsub">Aren&#039;t Pari and Mishti the cutest?</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/what-happened-when-priety-zinta-entered-the-bigg-boss-12-house-50011333.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="What happened when Priety Zinta entered the Bigg Boss 12 House?" src="">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/photos/what-happened-when-priety-zinta-entered-the-bigg-boss-12-house-50011333.html">
															<p class="MT7 watchsub">What happened when Priety Zinta entered the Bigg Boss 12 House?</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/what-happened-when-priety-zinta-entered-the-bigg-boss-12-house-50011333.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="What happened when Priety Zinta entered the Bigg Boss 12 House?" src="http://static04.colorstv.com/f586a05c94fc765c0261e6f356bebc9c_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/what-happened-when-priety-zinta-entered-the-bigg-boss-12-house-50011333.html">
															<p class="MT7 watchsub">What happened when Priety Zinta entered the Bigg Boss 12 House?</p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.colorstv.com/in/news/">News</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static06.colorstv.com/16b4551f3367b95f9fdc0eb541921f12_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html"><p class="MT7 watchsub">The end of Happy Club?</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static01.colorstv.com/ac2bdbe8ff8a67ed4aedd77c2df68ca7_ls_m.jpg" alt="Two hitmen take over the Bigg Boss 12 house!">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html"><p class="MT7 watchsub">Two hitmen take over the Bigg Boss 12 house!</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static06.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e_ls_m.jpg" alt="A new beginning for Ishika and Roop!">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html"><p class="MT7 watchsub">A new beginning for Ishika and Roop!</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static06.colorstv.com/1bf3c51b8c7df827e44ba3952e21e488_ls_m.jpg" alt="Is the truth about the unfold?"> 
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html"><p class="MT7 watchsub">Is the truth about the unfold?</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.colorstv.com/in/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>
                                        <li><a href="http://www.colorstv.com/in/biggboss/" target="blank">Bigg Boss 12</a></li>
					                    <li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.colorstv.com/in/shows-schedule/"  >Schedules</a>
							<a href="http://www.colorstv.com/in/character-list/"  >All Characters</a>
							<a href="http://www.colorstv.com/in/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>
									</ul>				
								<a href="http://www.colorstv.com/" class="colors_logo mob-logo">
										<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'A new beginning for Ishika and Roop!',link:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',caption:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',desc:'','image':'http://static05.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e.jpg'});"><img src="http://www.colorstv.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html&text=A+new+beginning+for+Ishika+and+Roop%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank"><img src="http://www.colorstv.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.colorstv.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=A+new+beginning+for+Ishika+and+Roop%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News+-+http%3A%2F%2Fwww.colorstv.com" target="_blank" id="whtsappshare"><img src="http://www.colorstv.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
<!--				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="--><!--viacom_header.png"></a>-->
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.colorstv.com/in/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">A new beginning for Ishika and Roop!</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">A new beginning for Ishika and Roop!</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							November 13th, 2018 
							<span class="glcol">at </span>
							6:01 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7507', ctid:'70', aid:'1', t:'A new beginning for Ishika and Roop!', u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html', av:'1', divId:'likeCountDiv', img:'c2949b536ec617a34d3e8b6fcaff299e.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7507',ctid:'70',aid:'2',av:'1',t:'A new beginning for Ishika and Roop!',u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',divId:'dislikeCountDiv',img:'c2949b536ec617a34d3e8b6fcaff299e.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'A new beginning for Ishika and Roop!',link:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',caption:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',desc:'','image':'http://static05.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html&text=A+new+beginning+for+Ishika+and+Roop%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p style="text-align: justify;">This week on Roop, Kanchan is guilty of what happened and she apologizes to Ishika as she picked Ranveer for her. Ishika is scared and shocked when she finds a wedding invite which has Ranveer and Ishika written on it, however, Roop handles the situation by asking her to burn the card and her fear away. Jamla calls Roop to check whether they&rsquo;re okay and where they&rsquo;re staying to which he says that they&rsquo;re in the Patel house. Post marriage rituals happen at the Patel house and to everyone shock, Ranveer comes married to Purvi. How do Roop and Ishika react to this?</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Ranveer asks Ishika to welcome Purvi and him with love and respect but Ishika leaves from there. She is obviously very angry and disturbed when Roop comes to console. Going forward, we see that Ranveer has spiked milk glasses of Roop, Ishika, and Purvi. Ranveer pretends to drop Roop in his room but drops Purvi there instead with him. He then reaches Ishika&rsquo;s room! What&rsquo;s Ranveer&rsquo;s plan after all? Stay tuned to Roop from Monday to Friday at 10 pm.</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/16b4551f3367b95f9fdc0eb541921f12_ls_l.jpg" width="150" height="84" alt="The end of Happy Club?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html">The end of Happy Club?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/ac2bdbe8ff8a67ed4aedd77c2df68ca7_ls_l.jpg" width="150" height="84" alt="Two hitmen take over the Bigg Boss 12 house!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html">Two hitmen take over the Bigg Boss 12 house!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/1bf3c51b8c7df827e44ba3952e21e488_ls_l.jpg" width="150" height="84" alt="Is the truth about the unfold?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html">Is the truth about the unfold?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/nomination-special-on-bigg-boss-season-12-tonight-7505.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/88253767fd0288eccc2789e85d462f7e_ls_l.jpg" width="150" height="84" alt="Nomination special on Bigg Boss Season 12 tonight!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/nomination-special-on-bigg-boss-season-12-tonight-7505.html">Nomination special on Bigg Boss Season 12 tonight!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/bigg-boss-surprises-the-nominated-contestants-tonight-7499.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/2f2e9061d659ca4cbbe079c1cfea6fdd_ls_l.jpg" width="150" height="84" alt="Bigg Boss surprises the nominated contestants tonight!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/bigg-boss-surprises-the-nominated-contestants-tonight-7499.html">Bigg Boss surprises the nominated contestants tonight!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/captaincy-ka-haqdaar-kaun-hai-7497.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/1305c6e2478ed48b9cb15b9d7079a816_ls_l.jpg" width="150" height="84" alt="Captaincy ka haqdaar kaun hai?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/captaincy-ka-haqdaar-kaun-hai-7497.html">Captaincy ka haqdaar kaun hai?</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/16b4551f3367b95f9fdc0eb541921f12_ls_m.jpg" alt="The end of Happy Club?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/the-end-of-happy-club-7511.html">The end of Happy Club?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/ac2bdbe8ff8a67ed4aedd77c2df68ca7_ls_m.jpg" alt="Two hitmen take over the Bigg Boss 12 house!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/two-hitmen-take-over-the-bigg-boss-12-house-7509.html">Two hitmen take over the Bigg Boss 12 house!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html"><span class="color_sprite news_ic"></span>
								<img src="http://static06.colorstv.com/1bf3c51b8c7df827e44ba3952e21e488_ls_m.jpg" alt="Is the truth about the unfold?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/is-the-truth-about-the-unfold-7503.html">Is the truth about the unfold?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/nomination-special-on-bigg-boss-season-12-tonight-7505.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/88253767fd0288eccc2789e85d462f7e_ls_m.jpg" alt="Nomination special on Bigg Boss Season 12 tonight!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/nomination-special-on-bigg-boss-season-12-tonight-7505.html">Nomination special on Bigg Boss Season 12 tonight!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/bigg-boss-surprises-the-nominated-contestants-tonight-7499.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/2f2e9061d659ca4cbbe079c1cfea6fdd_ls_m.jpg" alt="Bigg Boss surprises the nominated contestants tonight!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/bigg-boss-surprises-the-nominated-contestants-tonight-7499.html">Bigg Boss surprises the nominated contestants tonight!</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/indias-got-talent-season-8-3857.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/3afd04201ffded4a11acb2f02d066a20_ft_xl.jpg" alt="India's Got Talent Season 8"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/indias-got-talent-season-8-3857.html">India's Got Talent Season 8</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/dastaanemohabbat-salim-anarkali-3855.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/665d2dc39a3f8e3df7a3fb043aa5faed_ft_xl.jpg" alt="Dastaan-E-Mohabbat Salim Anarkali"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/dastaanemohabbat-salim-anarkali-3855.html">Dastaan-E-Mohabbat Salim Anarkali</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/3118e269cd8f0621bee86d9ea201d1b6_ft_xl.png" alt="Internet Wala Love"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html">Internet Wala Love</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/naagin-3-3825.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/650bd5640e2bbb9df38bf300a4b83558_ft_xl.png" alt="Naagin 3"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/naagin-3-3825.html">Naagin 3</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/kaun-hai-3845.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/fc385ab7deb8b76a2ae90bb52f986fb4_ft_xl.jpg" alt="Kaun Hai?"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/kaun-hai-3845.html">Kaun Hai?</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/silsila-badallte-rishton-ka-3841.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/37e674dbf60912b342a6beef1e2025df_ft_xl.jpg" alt="Silsila Badallte Rishton Ka"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/silsila-badallte-rishton-ka-3841.html">Silsila Badallte Rishton Ka</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'A new beginning for Ishika and Roop!',link:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',caption:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html',desc:'','image':'http://static05.colorstv.com/c2949b536ec617a34d3e8b6fcaff299e.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html&text=A+new+beginning+for+Ishika+and+Roop%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="A+new+beginning+for+Ishika+and+Roop%21">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		

<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">	            	
					<h2>  Colors TV Shows</h2>					
					<ul>
																		<li><a href="http://www.colorstv.com/in/shows/indias-got-talent-season-8-3857.html"  title="India's Got Talent Season 8">India's Got Talent Season 8</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/dastaanemohabbat-salim-anarkali-3855.html"  title="Dastaan-E-Mohabbat Salim Anarkali">Dastaan-E-Mohabbat Salim Anarkali</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html"  title="Internet Wala Love">Internet Wala Love</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/kaun-hai-3845.html"  title="Kaun Hai?">Kaun Hai?</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/silsila-badallte-rishton-ka-3841.html"  title="Silsila Badallte Rishton Ka">Silsila Badallte Rishton Ka</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/dev-2-3837.html"  title="Dev 2 ">Dev 2 </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/bigg-boss-season-12-3835.html"  title="Bigg Boss Season 12 ">Bigg Boss Season 12 </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/bepannaah-3809.html"  title="Bepannaah">Bepannaah</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/belan-wali-bahu-3819.html"  title="Belan Wali Bahu">Belan Wali Bahu</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/rising-star-season-2-3805.html"  title="Rising Star Season 2">Rising Star Season 2</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/laado-veerpur-ki-mardaani-3797.html"  title="Laado - Veerpur Ki Mardaani">Laado - Veerpur Ki Mardaani</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/mahakaali-3779.html"  title="Mahakaali ">Mahakaali </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/savitri-devi-college-hospital-3763.html"  title="Savitri Devi College & Hospital">Savitri Devi College & Hospital</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					            <div class="footer-col">
					<h2> Colors TV Videos</h2>
					<ul>
											<li><a href="http://www.colorstv.com/in/videos/promos-3.html"  title="Promos">Promos</a></li>
											<li><a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html"  title="Behind the Scenes">Behind the Scenes</a></li>
											<li><a href="http://www.colorstv.com/in/videos/mini-clips-5.html"  title="Mini Clips">Mini Clips</a></li>
											<li><a href="http://www.colorstv.com/in/videos/sneak-peek-14.html"  title="Sneak Peek ">Sneak Peek </a></li>
											<li><a href="http://www.colorstv.com/in/videos/unseen-13.html"  title="unseen ">unseen </a></li>
						
					</ul>
				</div>   
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.colorstv.com/in/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.colorstv.com/in/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.colorstv.com/in/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
															<style>
						div.footer-col h2 a#vootLink:hover {text-decoration: none;color: #f8e9ab;}
						div.footer-col h2 a#vootLink{color: #f8e9ab;}
					</style>
					<h2 style="margin-top: 40px;"><a id="vootLink" target="_blank" href="https://www.voot.com/">Voot</a></h2>
					<ul>				
						<li><a href="https://www.voot.com/shows/bigg-boss-s12/12/602865" class="link" target="_blank" title="Bigg Boss Season 12">Bigg Boss Season 12</a></li>						
					</ul> 
				</div>
				<div class="footer-col">
										<h2>Follow  Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/ColorsTV"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/ColorsTV" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/colorstv" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.colorstv.com/static/images/viacom_footer.png"> </a> 
							Viacom18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2018 www.colorstv.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>


<!-- Diwali Lamp box Start   -->
<!-- <div class="dlamp-box">  -->
<!-- 	<div class="lamp"> -->
<!-- 		<div class="top"></div> -->
<!-- 		<div class="flame"></div> -->
<!-- 	</div> -->
<!-- </div> -->
<!-- Diwali Lamp box End   -->
















		<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.colorstv.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
<style>
/*body {
    cursor: url('static/audio/rose.cur'), auto !important;
}
a, .bx-wrapper{
    cursor: url('static/audio/rose.cur'), auto !important;
}*/
</style>

	
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
</div>
<noscript>
<div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.colorstv.com/in/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">   
        jQuery(document).ready(function($) {
        	        		var fbappId = '1546993075592457';
        	          	$( function() {
          		var uid = '';
          		var page='1';
              	window.fbAsyncInit = function() {
              		FB.init({
              		    appId      : fbappId, // App ID 
              		    status     : true, // check login status
              		    cookie     : true, // enable cookies to allow the server to access the session
              		    xfbml      : true  // parse XFBML
              		});
              		FB.getLoginStatus(function(response) {
              		    if (response.status !== 'unknown') {
              			   //console.log(response);
              			    $("#fbuserid").html(response.authResponse.userID);
                  			if(page=='user'){	 
                  				FB.api('/me', function(response) {
                  					$("#fbImage").attr("src","http://graph.facebook.com/"+response.id+"/picture?width=180&height=182");
                  					$("#fbUser").html(response.name);
                  					$("#fbId").html(response.id);
                  					
                  					if(page=='user'){	 
                  						getUserPointInfo({'action':'points_data','uid':response.id});
                  					}
                  				});
                  			}else if(page=='like_app'){
                  				//window.location.href='http://www.colorstv.com/in/'
                  			}
              		    }else{
              		        //console.log(response);
              			    if(page=='user'){	 
                                window.location.href='http://www.colorstv.com/in/'
              			    }
              		    } 
              		});	 
                                      		// Additional initialization code here
                  		FB.Event.subscribe('comment.create',function(response) {
                  				addUserPoint({cid:'7507', ctid:'70', aid:'6', t:'A new beginning for Ishika and Roop!', u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html', av:'6', img:'c2949b536ec617a34d3e8b6fcaff299e.jpg', extParam:'',userid:$("#fbuserid").html()});

                  		});
                  		FB.Event.subscribe('comment.remove',function(response) {
                  			removeUserPoint({cid:'7507', ctid:'70', aid:'6', t:'A new beginning for Ishika and Roop!', u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html', av:'6', img:'c2949b536ec617a34d3e8b6fcaff299e.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                  		FB.Event.subscribe('edge.create',function(response) {
                  				addUserPoint({cid:'7507', ctid:'70', aid:'1', t:'A new beginning for Ishika and Roop!', u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html', av:'1', divId:'likeCountDiv', img:'c2949b536ec617a34d3e8b6fcaff299e.jpg', extParam:'',userid:$("#fbuserid").html()});
                  		});

                  		FB.Event.subscribe('edge.remove',function(response) {
                  			removeUserPoint({cid:'7507', ctid:'70', aid:'1', t:'A new beginning for Ishika and Roop!', u:'http://www.colorstv.com/in/news/a-new-beginning-for-ishika-and-roop-7507.html', av:'1', divId:'likeCountDiv', img:'c2949b536ec617a34d3e8b6fcaff299e.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                                  	};
              	(function(d){
             		 var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
             		 js = d.createElement('script'); js.id = id; js.async = true;
             		 js.src = "//connect.facebook.net/en_US/all.js";
             		 d.getElementsByTagName('head')[0].appendChild(js);
             	}(document));
            });   	
        });	    
        function fbShare(obj){ 
          	var textContent = $("<textarea/>").html(obj.name).text();
          	//console.log(obj.image);
          	FB.ui(
          	  {
            		method: 'feed',
            		name: obj.name,
            		link: obj.link,
            		picture: obj.image,
            		caption: obj.caption ,
            		description: obj.desc
          	  },
          	  function(response) {
                	if(response==null){
                    	console.log("not shared"); 
                	}else{
                		console.log("fb shared");
                	}
                }
          	);
        }    
    </script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.colorstv.com/in/",
          "logo": "http://www.colorstv.com/static/images/a1_colors_logo.png",
    	  "name" : "Colors",
    		"contactPoint": [
            { "@type": "ContactPoint",
            "faxNumber": "+91-22425-81403",
            "telephone": "+91-22425-81818",
            "contactType": "customer support"
            }],
            "sameAs": [ "https://www.facebook.com/ColorsTV",
            "https://twitter.com/ColorsTV",
            "https://www.youtube.com/user/colorstv",
            "https://plus.google.com/+colorstv/",
            "https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en"]
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.colorstv.com/in/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>

		<script type="text/javascript" src="http://www.colorstv.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7507,
			   dataType: 'json',
			   url: 'http://www.colorstv.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>