<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.colorstv.com/static/images/favicon.ico">
    <title>Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News</title>
    <meta name="title" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News" />
    <meta name="keywords" content="Entertainment ki raat, Bipasha Basu, Karan Singh Grover, laughter, roasts, good times" />
    <meta name="description" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition,Colors Reality TV Show News, Latest updates at Colors TV, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="IN">
    <meta name="Country" content="India">
        <meta content="1546993075592457" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News"/>
    <meta property="og:description" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition,Colors Reality TV Show News, Latest updates at Colors TV, Colors News "/>
    <meta property="og:url" content="http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html"/>
    <meta property="og:image" content="http://static02.colorstv.com/05b15b6dd4d8964f52b57ae047effb74.jpg"/>
    <meta property="og:site_name" content="http://www.colorstv.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News">
    <meta name="twitter:description" content="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition,Colors Reality TV Show News, Latest updates at Colors TV, Colors News ">
    <meta name="twitter:image" content="http://static02.colorstv.com/05b15b6dd4d8964f52b57ae047effb74.jpg">
        <link rel="canonical" href="http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.colorstv.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.colorstv.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-1', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.colorstv.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"><nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.colorstv.com/" class="colors_logo">
											<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk">
										<li><a  href="http://www.colorstv.com/in/shows-latest.html">Shows</a></li>				
										<li class="linkWatch">
						<a   href="http://www.colorstv.com/in/videos/">Watch</a>                                                 	
						<div class="ddbx "  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.colorstv.com/in/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
										<li><a onmouseover="javascript:tabsmenu('4');" href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" id="tabsmenu4" ><strong></strong>Behind the Scenes</a></li>
										<li><a onmouseover="javascript:tabsmenu('5');" href="http://www.colorstv.com/in/videos/mini-clips-5.html" id="tabsmenu5" ><strong></strong>Mini Clips</a></li>
										<li><a onmouseover="javascript:tabsmenu('6');" href="http://www.colorstv.com/in/videos/sneak-peek-14.html" id="tabsmenu6" ><strong></strong>Sneak Peek</a></li>
										<li class="nobrd"><a onmouseover="javascript:tabsmenu('7');" href="http://www.colorstv.com/in/videos/unseen-13.html" id="tabsmenu7" ><strong></strong>Unseen</a></li>
									</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/tu-aashiqui/rakshak-ka-vinashak-the-mahasangam-you-cant-miss-10130603.html" title="Rakshak ka Vinashak, the Mahasangam you can't miss!">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Rakshak ka Vinashak, the Mahasangam you can't miss!" src="http://static05.colorstv.com/78de5ffce2a28cc76d464375b24bca43_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/tu-aashiqui/rakshak-ka-vinashak-the-mahasangam-you-cant-miss-10130603.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/tu-aashiqui/rakshak-ka-vinashak-the-mahasangam-you-cant-miss-10130603.html" title="Rakshak ka Vinashak, the Mahasangam you can't miss!"><p class="PA10 watchsub">Rakshak ka Vinashak, the Mahasangam you can't miss! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/saturday-night-with-neha-kakkar-tony-kakkar-himansh-kohli-10130605.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Saturday night with Neha Kakkar, Tony Kakkar & Himansh Kohli " src="http://static03.colorstv.com/445f9ad0809214bd9642b00870771120_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/saturday-night-with-neha-kakkar-tony-kakkar-himansh-kohli-10130605.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/saturday-night-with-neha-kakkar-tony-kakkar-himansh-kohli-10130605.html"><p class="PA10 watchsub">Saturday night with Neha Kakkar, Tony Kakkar & Himansh Kohli  </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/your-ultimate-dose-of-laughter-awaits-you-10130601.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Your ultimate dose of laughter awaits you!" src="http://static02.colorstv.com/b01ce7fb7cdbea1175f6f882c27e7ea4_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/your-ultimate-dose-of-laughter-awaits-you-10130601.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/entertainment-ki-raat9-limited-edition/your-ultimate-dose-of-laughter-awaits-you-10130601.html"><p class="PA10 watchsub">Your ultimate dose of laughter awaits you! </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt4" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Behind the Scenes</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Prachi Shah talks about her character and real life " src="http://static02.colorstv.com/1e1f6d35173d19cd67b05110e7ca9658_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html"><p class="PA10 watchsub">Prachi Shah talks about her character and real life  </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Cast of 'Ek Shringaar Swabhimaan' talks exclusively " src="http://static06.colorstv.com/7a2f48682e043dab7d72039c81b63bff_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html"><p class="PA10 watchsub">Cast of 'Ek Shringaar Swabhimaan' talks exclusively </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'" src="http://static04.colorstv.com/a8e79a57e8d5f92c77bd811272c88381_ls_m.jpg"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html"><p class="PA10 watchsub">A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt5" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Mini Clips</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Ammaji & Anushka give their heartiest wishes on New Year!" src="http://static06.colorstv.com/dc5f9a1a5d493c9191d51a35d626ca0d_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> <p class="PA10 watchsub">Ammaji & Anushka give their heartiest wishes on New Year! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Udann: New Year’s wishes from Chakor!" src="http://static05.colorstv.com/3000f5ee8cce38d19a3512d7d0f283f2_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html"> <p class="PA10 watchsub">Udann: New Year’s wishes from Chakor!</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!" src="http://static05.colorstv.com/005e499322deca2bb0cbc98b96da3a51_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html"><p class="PA10 watchsub">Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/mini-clips-5.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt6" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Sneak Peek</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="The Bigg Boss 10 finalists give fiery performances on Grand Finale" src="http://static03.colorstv.com/f82d9eb18a12292818b0183184ec1905_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> <p class="PA10 watchsub">The Bigg Boss 10 finalists give fiery performances on Grand Finale </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale" src="http://static05.colorstv.com/1c06ec5b936de7baec2b287a7ecc0eae_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html"> <p class="PA10 watchsub">Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!" src="http://static03.colorstv.com/15d1445bcc8fc6088bb9db0f8816f189_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html"><p class="PA10 watchsub">The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/sneak-peek-14.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt7" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Unseen</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task." src="http://static02.colorstv.com/e6c4d2c016256d5cad47fd6f71081492_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> <p class="PA10 watchsub">Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task. </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: What went wrong during 'BB Dhaaba' task?" src="http://static02.colorstv.com/a5c9ec1d1c80ea25580a0980303f4e4c_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html"> <p class="PA10 watchsub">Andekha Action: What went wrong during 'BB Dhaaba' task?</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10" src="http://static06.colorstv.com/de8d604965ed4278296eadee285a7798_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html"><p class="PA10 watchsub">Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/unseen-13.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
										<li><a  href="http://www.colorstv.com/in/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.colorstv.com/in/photos/">Photos</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/photos/entertainment-ka-double-dhamaka-tonight-50011113.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="Entertainment ka double dhamaka tonight!" src="http://static02.colorstv.com/bef9c1418e7732429a1de5ab34df27d7_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/photos/entertainment-ka-double-dhamaka-tonight-50011113.html">
													<p class="MT7 watchsub">Entertainment ka double dhamaka tonight!</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/aarohi-and-deep-are-off-to-london-50011111.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Aarohi and Deep are off to London!" src="http://static06.colorstv.com/de50de4376b5f9f6899a4fe3a0b5d6f7_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/aarohi-and-deep-are-off-to-london-50011111.html">
															<p class="MT7 watchsub">Aarohi and Deep are off to London!</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/happiness-for-chakor-and-sooraj-50011109.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Happiness for Chakor and Sooraj" src="http://static02.colorstv.com/4405a1198ee3330844e08ef4b725185c_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/photos/happiness-for-chakor-and-sooraj-50011109.html">
															<p class="MT7 watchsub">Happiness for Chakor and Sooraj</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/will-haya-get-together-again-50011105.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Will #HaYa get together again?" src="http://static03.colorstv.com/5812b7f2efd4f3b890e60d65dd497894_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/will-haya-get-together-again-50011105.html">
															<p class="MT7 watchsub">Will #HaYa get together again?</p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.colorstv.com/in/news/">News</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static01.colorstv.com/05b15b6dd4d8964f52b57ae047effb74_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html"><p class="MT7 watchsub">Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static04.colorstv.com/51eb230f5c69548253f2163b6b09450e_ls_m.jpg" alt="A special connect between Kratika and Ranbir.">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html"><p class="MT7 watchsub">A special connect between Kratika and Ranbir.</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static03.colorstv.com/80d17428c8fa7dd2be13d7d717b0ef6a_ls_m.jpg" alt="Will Aarohi Escape Deep's Trap?">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html"><p class="MT7 watchsub">Will Aarohi Escape Deep's Trap?</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static05.colorstv.com/b5bc00c915e38ab6c82b3429c8d0fed4_ls_m.jpg" alt="What's in store of Ahaan and Pankti"> 
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html"><p class="MT7 watchsub">What's in store of Ahaan and Pankti</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.colorstv.com/in/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>						
					<li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.colorstv.com/in/shows-schedule/"  >Schedules</a>
							<a href="http://www.colorstv.com/in/character-list/"  >All Characters</a>
							<a href="http://www.colorstv.com/in/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>
									</ul>				
								<a href="http://www.colorstv.com/" class="colors_logo mob-logo">
										<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition',link:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',caption:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',desc:'','image':'http://static02.colorstv.com/05b15b6dd4d8964f52b57ae047effb74.jpg'});"><img src="http://www.colorstv.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html&text=Get+on+a+laughter+ride+with+Entertainment+Ki+Raat+%40+9+Limited+Edition+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank"><img src="http://www.colorstv.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.colorstv.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Get+on+a+laughter+ride+with+Entertainment+Ki+Raat+%40+9+Limited+Edition+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News+-+http%3A%2F%2Fwww.colorstv.com" target="_blank" id="whtsappshare"><img src="http://www.colorstv.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="http://www.colorstv.com/static/images/viacom_header.png"></a>
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.colorstv.com/in/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							April 27th, 2018 
							<span class="glcol">at </span>
							6:20 pm						</p>
						<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7051', ctid:'70', aid:'1', t:'Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition', u:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html', av:'1', divId:'likeCountDiv', img:'05b15b6dd4d8964f52b57ae047effb74.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7051',ctid:'70',aid:'2',av:'1',t:'Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition',u:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',divId:'dislikeCountDiv',img:'05b15b6dd4d8964f52b57ae047effb74.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition',link:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',caption:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',desc:'','image':'http://static02.colorstv.com/05b15b6dd4d8964f52b57ae047effb74.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html&text=Get+on+a+laughter+ride+with+Entertainment+Ki+Raat+%40+9+Limited+Edition+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p style="text-align: justify;">Your weekend dose of madness is here with Entertainment Ki Raat @ 9 Limited Edition! Make way for truckloads of laughter, lots of sarcasm and pure joy. To add to the fun, this episode will have one of Bollywood&rsquo;s favourite couples Bipasha Basu and Karan Singh Grover who will not only laugh along with you but also roast the hosts. Now isn&rsquo;t that something you would want to see?</p>

<p style="text-align: justify;">Stay tuned to know more for this weekend is all about keeping you entertained!&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_1498" src="http://static01.colorstv.com/6ee58e4aacc0da6f4d931fc3d54b4141.jpg" style="width: 500px; height: 300px;" /></div>

<div class="MT10 brd_b CTR" style="text-align: center;">&nbsp;</div>

<div class="MT10 brd_b CTR">&nbsp;</div>

<div class="MT10 brd_b CTR">&nbsp;</div>

<div class="MT10 brd_b CTR">
<div class="MT10 brd_b CTR">
<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_1569" src="http://static01.colorstv.com/7ef73fd78851d412c8734b7d706c1547.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>
</div>

<p >&nbsp;</p>
</div>

<p >&nbsp;</p>
</p>
							<br>
													</div>
						
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/51eb230f5c69548253f2163b6b09450e_ls_l.jpg" width="150" height="84" alt="A special connect between Kratika and Ranbir."></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html">A special connect between Kratika and Ranbir.</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/80d17428c8fa7dd2be13d7d717b0ef6a_ls_l.jpg" width="150" height="84" alt="Will Aarohi Escape Deep's Trap?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html">Will Aarohi Escape Deep's Trap?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/b5bc00c915e38ab6c82b3429c8d0fed4_ls_l.jpg" width="150" height="84" alt="What's in store of Ahaan and Pankti"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html">What's in store of Ahaan and Pankti</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/adityas-birthday-celebration-7043.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/2622d710be018024c1c6eac42d3e9339_ls_l.jpg" width="150" height="84" alt="Aditya's birthday celebration."></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/adityas-birthday-celebration-7043.html">Aditya's birthday celebration.</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/dog-in-the-awasthi-family-7039.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/aef76c7847800bf514b7479e0b32b774_ls_l.jpg" width="150" height="84" alt="Dog in the Awasthi Family"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/dog-in-the-awasthi-family-7039.html">Dog in the Awasthi Family</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/where-is-saumya-7041.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/669ec5f2672d7647b24926d720062a11_ls_l.jpg" width="150" height="84" alt="Where is Saumya?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/where-is-saumya-7041.html">Where is Saumya?</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/51eb230f5c69548253f2163b6b09450e_ls_m.jpg" alt="A special connect between Kratika and Ranbir."><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/a-special-connect-between-kratika-and-ranbir-7049.html">A special connect between Kratika and Ranbir.</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/80d17428c8fa7dd2be13d7d717b0ef6a_ls_m.jpg" alt="Will Aarohi Escape Deep's Trap?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/will-aarohi-escape-deeps-trap-7047.html">Will Aarohi Escape Deep's Trap?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/b5bc00c915e38ab6c82b3429c8d0fed4_ls_m.jpg" alt="What's in store of Ahaan and Pankti"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/whats-in-store-of-ahaan-and-pankti-7045.html">What's in store of Ahaan and Pankti</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/adityas-birthday-celebration-7043.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/2622d710be018024c1c6eac42d3e9339_ls_m.jpg" alt="Aditya's birthday celebration."><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/adityas-birthday-celebration-7043.html">Aditya's birthday celebration.</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/dog-in-the-awasthi-family-7039.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/aef76c7847800bf514b7479e0b32b774_ls_m.jpg" alt="Dog in the Awasthi Family"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/dog-in-the-awasthi-family-7039.html">Dog in the Awasthi Family</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/entertainment-ki-raat9-limited-edition-3833.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/2c8d991d72b4937bde413450bb282220_ft_xl.jpg" alt="Entertainment ki Raat@9 - Limited Edition"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/entertainment-ki-raat9-limited-edition-3833.html">Entertainment ki Raat@9 - Limited Edition</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/jio-dhan-dhana-dhan-live-3831.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/806abe71786a7df8c9928cfaabba160e_ft_xl.jpg" alt="JIO DHAN DHANA DHAN LIVE"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/jio-dhan-dhana-dhan-live-3831.html">JIO DHAN DHANA DHAN LIVE</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/bepannaah-3809.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/b27b7f2b5d9689ce0210a619e7b8f3cf_ft_xl.jpg" alt="Bepannaah"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/bepannaah-3809.html">Bepannaah</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/belan-wali-bahu-3819.html"><span class="color_sprite"></span><img src="http://static04.colorstv.com/27bf46958ea73666297e02611d2b69c1_ft_xl.jpg" alt="Belan Wali Bahu"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/belan-wali-bahu-3819.html">Belan Wali Bahu</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/laado-veerpur-ki-mardaani-3797.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/d9fe6ade6268ec25bb797ba7a42be42e_ft_xl.jpg" alt="Laado - Veerpur Ki Mardaani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/laado-veerpur-ki-mardaani-3797.html">Laado - Veerpur Ki Mardaani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/tu-aashiqui-3789.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/e14ce948a5cd010a0e05e95a006e109e_ft_xl.jpg" alt="Tu Aashiqui"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/tu-aashiqui-3789.html">Tu Aashiqui</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition',link:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',caption:'http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html',desc:'','image':'http://static02.colorstv.com/05b15b6dd4d8964f52b57ae047effb74.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html&text=Get+on+a+laughter+ride+with+Entertainment+Ki+Raat+%40+9+Limited+Edition+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Get+on+a+laughter+ride+with+Entertainment+Ki+Raat+%40+9+Limited+Edition">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		

<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">
					<h2>Colors TV Shows</h2>
					<ul>
																		<li><a href="http://www.colorstv.com/in/shows/entertainment-ki-raat9-limited-edition-3833.html"  title="Entertainment ki Raat@9 - Limited Edition">Entertainment ki Raat@9 - Limited Edition</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/jio-dhan-dhana-dhan-live-3831.html"  title="JIO DHAN DHANA DHAN LIVE">JIO DHAN DHANA DHAN LIVE</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/bepannaah-3809.html"  title="Bepannaah">Bepannaah</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/belan-wali-bahu-3819.html"  title="Belan Wali Bahu">Belan Wali Bahu</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/laado-veerpur-ki-mardaani-3797.html"  title="Laado - Veerpur Ki Mardaani">Laado - Veerpur Ki Mardaani</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/tu-aashiqui-3789.html"  title="Tu Aashiqui">Tu Aashiqui</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/mahakaali-3779.html"  title="Mahakaali ">Mahakaali </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/dil-se-dil-tak-3751.html"  title="Dil Se Dil Tak">Dil Se Dil Tak</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/savitri-devi-college-hospital-3763.html"  title="Savitri Devi College & Hospital">Savitri Devi College & Hospital</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/chandrakanta-3741.html"  title="Chandrakanta ">Chandrakanta </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/kasam-3699.html"  title="Kasam ">Kasam </a></li>
																								<li><a href="http://www.colorstv.com/in/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					            <div class="footer-col">
					<h2>Colors TV Videos</h2>
					<ul>
											<li><a href="http://www.colorstv.com/in/videos/promos-3.html"  title="Promos">Promos</a></li>
											<li><a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html"  title="Behind the Scenes">Behind the Scenes</a></li>
											<li><a href="http://www.colorstv.com/in/videos/mini-clips-5.html"  title="Mini Clips">Mini Clips</a></li>
											<li><a href="http://www.colorstv.com/in/videos/sneak-peek-14.html"  title="Sneak Peek ">Sneak Peek </a></li>
											<li><a href="http://www.colorstv.com/in/videos/unseen-13.html"  title="unseen ">unseen </a></li>
						
					</ul>
				</div>   
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.colorstv.com/in/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.colorstv.com/in/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
						<li> <a href="http://www.colorstv.com/in/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
									</div>
				<div class="footer-col">
					<h2>Follow Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/ColorsTV"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
												<li><a href="https://twitter.com/ColorsTV" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/colorstv" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
											</ul>
	                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.colorstv.com/static/images/viacom_footer.png"> </a> 
							Viacom 18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of Viacom Inc. and the Network18 Group, Viacom18 defines entertainment in India by touching people on air, online, on ground, in shop and through its cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2018 www.colorstv.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>
		<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.colorstv.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>

<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
</div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>

<script type="text/javascript">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</script>

<script type="application/ld+json">
	{
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "http://www.colorstv.com/in/",
      "logo": "http://www.colorstv.com/static/images/a1_colors_logo.png",
	  "name" : "Colors",
		"contactPoint": [
        { "@type": "ContactPoint",
        "faxNumber": "+91-22425-81403",
        "telephone": "+91-22425-81818",
        "contactType": "customer support"
        }],
        "sameAs": [ "https://www.facebook.com/ColorsTV",
        "https://twitter.com/ColorsTV",
        "https://www.youtube.com/user/colorstv",
        "https://plus.google.com/+colorstv/",
        "https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en"]
    }
	</script>
    
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });

  (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
  })();

  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.colorstv.com/in/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
		<script type="text/javascript" src="http://www.colorstv.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7051,
			   dataType: 'json',
			   url: 'http://www.colorstv.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>