<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.colorstv.com/static/images/favicon.ico">
    <title>Here's Sohum Saumya Singh! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News</title>
    <meta name="title" content="Here's Sohum Saumya Singh! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="Here's Sohum Saumya Singh!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="IN">
    <meta name="Country" content="India">
        <meta content="1546993075592457" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Here's Sohum Saumya Singh! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News"/>
    <meta property="og:description" content="Here's Sohum Saumya Singh!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News "/>
    <meta property="og:url" content="http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html"/>
    <meta property="og:image" content="http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44.jpg"/>
    <meta property="og:site_name" content="http://www.colorstv.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Here's Sohum Saumya Singh! , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News">
    <meta name="twitter:description" content="Here's Sohum Saumya Singh!,Colors Reality TV Show News, Latest updates at Colors TV, Colors News ">
    <meta name="twitter:image" content="http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44.jpg">
        <link rel="canonical" href="http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.colorstv.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.colorstv.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-1', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.colorstv.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"> 
 <nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.colorstv.com/" class="colors_logo">
											<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk  in-menu">
					                    <li class="khelkesari"><a href="http://www.colorstv.com/in/khelkesari/" target="blank">KHELKESARI</a></li>
										
										<li><a  href="http://www.colorstv.com/in/shows-latest.html">Shows</a></li>				
					
					<li class="linkWatch">
						<a   href="http://www.colorstv.com/in/videos/">Watch</a>                                                 	
						<div class="ddbx "  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.colorstv.com/in/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
																				<li><a onmouseover="javascript:tabsmenu('4');" href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" id="tabsmenu4" ><strong></strong>Behind the Scenes</a></li>
										<li><a onmouseover="javascript:tabsmenu('5');" href="http://www.colorstv.com/in/videos/mini-clips-5.html" id="tabsmenu5" ><strong></strong>Mini Clips</a></li>
										<li><a onmouseover="javascript:tabsmenu('6');" href="http://www.colorstv.com/in/videos/sneak-peek-14.html" id="tabsmenu6" ><strong></strong>Sneak Peek</a></li>
										<li class="nobrd"><a onmouseover="javascript:tabsmenu('7');" href="http://www.colorstv.com/in/videos/unseen-13.html" id="tabsmenu7" ><strong></strong>Unseen</a></li>
																													</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/gathbandhan/hone-wali-hai-raghu-aur-dhanak-ki-teekhi-mulakat-dekhiye-gathbandhan-aaj-raat-9-baje-10133153.html" title="Hone wali hai Raghu aur Dhanak ki teekhi mulakat! Dekhiye Gathbandhan aaj raat 9 baje!">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Hone wali hai Raghu aur Dhanak ki teekhi mulakat! Dekhiye Gathbandhan aaj raat 9 baje!" src="http://static04.colorstv.com/76c335739dfc17e5748f61b61c4519d6_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/gathbandhan/hone-wali-hai-raghu-aur-dhanak-ki-teekhi-mulakat-dekhiye-gathbandhan-aaj-raat-9-baje-10133153.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/gathbandhan/hone-wali-hai-raghu-aur-dhanak-ki-teekhi-mulakat-dekhiye-gathbandhan-aaj-raat-9-baje-10133153.html" title="Hone wali hai Raghu aur Dhanak ki teekhi mulakat! Dekhiye Gathbandhan aaj raat 9 baje!"><p class="PA10 watchsub">Hone wali hai Raghu aur Dhanak ki teekhi mulakat! Dekhiye Gathbandhan aaj raat 9 baje! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ishq-mein-marjawan/ishq-ka-naya-andaz-aur-makshad-dekhne-ke-liye-tayaar-ho-jaaye-16th22nd-january-shaam-730-baje-10133151.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Ishq ka naya andaz aur makshad dekhne ke liye tayaar ho jaaye 16th-22nd January shaam 7:30 baje!" src="http://static06.colorstv.com/7bbd777c4cc1bdee73b715136fbc0091_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.colorstv.com/in/videos/ishq-mein-marjawan/ishq-ka-naya-andaz-aur-makshad-dekhne-ke-liye-tayaar-ho-jaaye-16th22nd-january-shaam-730-baje-10133151.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ishq-mein-marjawan/ishq-ka-naya-andaz-aur-makshad-dekhne-ke-liye-tayaar-ho-jaaye-16th22nd-january-shaam-730-baje-10133151.html"><p class="PA10 watchsub">Ishq ka naya andaz aur makshad dekhne ke liye tayaar ho jaaye 16th-22nd January shaam 7:30 baje! </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/khatron-ke-khiladi-season-9/harsh-on-an-abort-mission-tune-in-to-khatron-ke-khiladi-season-9-every-satsun-at-9-pm-10133149.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Harsh on an abort mission? Tune in to Khatron ke khiladi season 9 every Sat-Sun at 9 pm." src="http://static01.colorstv.com/fbf994d193584b98ce750e35848a22b2_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/khatron-ke-khiladi-season-9/harsh-on-an-abort-mission-tune-in-to-khatron-ke-khiladi-season-9-every-satsun-at-9-pm-10133149.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/khatron-ke-khiladi-season-9/harsh-on-an-abort-mission-tune-in-to-khatron-ke-khiladi-season-9-every-satsun-at-9-pm-10133149.html"><p class="PA10 watchsub">Harsh on an abort mission? Tune in to Khatron ke khiladi season 9 every Sat-Sun at 9 pm. </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
																		<div style=" display:none" id="tabscnt4" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Behind the Scenes</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Prachi Shah talks about her character and real life " src="http://static01.colorstv.com/1e1f6d35173d19cd67b05110e7ca9658_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/prachi-shah-talks-about-her-character-and-real-life-10129401.html"><p class="PA10 watchsub">Prachi Shah talks about her character and real life  </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Cast of 'Ek Shringaar Swabhimaan' talks exclusively " src="http://static03.colorstv.com/7a2f48682e043dab7d72039c81b63bff_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/cast-of-ek-shringaar-swabhimaan-talks-exclusively-10129391.html"><p class="PA10 watchsub">Cast of 'Ek Shringaar Swabhimaan' talks exclusively </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'" src="http://static02.colorstv.com/a8e79a57e8d5f92c77bd811272c88381_ls_m.jpg"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/ek-shringar-swabhimaan/a-chat-with-sangeita-ankitta-from-ek-shringaar-swabhimaan-10129353.html"><p class="PA10 watchsub">A Chat With Sangeita & Ankitta from 'Ek Shringaar Swabhimaan'</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt5" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Mini Clips</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Ammaji & Anushka give their heartiest wishes on New Year!" src="http://static01.colorstv.com/dc5f9a1a5d493c9191d51a35d626ca0d_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/laado-veerpur-ki-mardaani/ammaji-anushka-give-their-heartiest-wishes-on-new-year-10130227.html"> <p class="PA10 watchsub">Ammaji & Anushka give their heartiest wishes on New Year! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Udann: New Year’s wishes from Chakor!" src="http://static04.colorstv.com/3000f5ee8cce38d19a3512d7d0f283f2_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/udann/udann-new-years-wishes-from-chakor-10130233.html"> <p class="PA10 watchsub">Udann: New Year’s wishes from Chakor!</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!" src="http://static03.colorstv.com/005e499322deca2bb0cbc98b96da3a51_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/tu-aashiqui/best-wishes-for-the-new-year-from-ahaan-pankti-from-tu-aashiqui-10130231.html"><p class="PA10 watchsub">Best wishes for the New Year from Ahaan & Pankti from Tu Aashiqui!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/mini-clips-5.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt6" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Sneak Peek</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="The Bigg Boss 10 finalists give fiery performances on Grand Finale" src="http://static01.colorstv.com/f82d9eb18a12292818b0183184ec1905_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-bigg-boss-10-finalists-give-fiery-performances-on-grand-finale-10129107.html"> <p class="PA10 watchsub">The Bigg Boss 10 finalists give fiery performances on Grand Finale </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale" src="http://static04.colorstv.com/1c06ec5b936de7baec2b287a7ecc0eae_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/hrithik-roshan-is-the-special-guest-on-bigg-boss-10-grand-finale-10129105.html"> <p class="PA10 watchsub">Hrithik Roshan is the special guest on Bigg Boss 10 Grand Finale</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!" src="http://static01.colorstv.com/15d1445bcc8fc6088bb9db0f8816f189_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/the-finalists-get-an-opportunity-to-get-10-lakh-rupees-on-bigg-boss-10-10129103.html"><p class="PA10 watchsub">The finalists get an opportunity to get 10 lakh rupees on Bigg Boss 10!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/sneak-peek-14.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
									<div style=" display:none" id="tabscnt7" class="tabcnt">
																				<div class="FL fulepBox">
											<p class="m22 UC">Latest Unseen</p>
											<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> 
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task." src="http://static05.colorstv.com/e6c4d2c016256d5cad47fd6f71081492_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-bani-rohans-fight-during-bb-dhaaba-task-10129159.html"> <p class="PA10 watchsub">Andekha Action: Bani & Rohan's fight during 'BB Dhaaba' task. </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: What went wrong during 'BB Dhaaba' task?" src="http://static04.colorstv.com/a5c9ec1d1c80ea25580a0980303f4e4c_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-what-went-wrong-during-bb-dhaaba-task-10129155.html"> <p class="PA10 watchsub">Andekha Action: What went wrong during 'BB Dhaaba' task?</p></a> 
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10" src="http://static01.colorstv.com/de8d604965ed4278296eadee285a7798_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/in/videos/bigg-boss-10/andekha-action-monalisa-gives-justification-to-manveer-on-bigg-boss-10-10129153.html"><p class="PA10 watchsub">Andekha Action: Monalisa gives justification to Manveer on Bigg Boss 10</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/videos/unseen-13.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>	
																	
																	</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
					<li><a  href="http://www.colorstv.com/in/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.colorstv.com/in/photos/">Photos</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/photos/how-will-niyati-overcome-this-challenge-50011463.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="How will Niyati overcome this challenge?" src="http://static04.colorstv.com/e507b9589df618b206618f3f41c090d1_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/photos/how-will-niyati-overcome-this-challenge-50011463.html">
													<p class="MT7 watchsub">How will Niyati overcome this challenge?</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/has-bela-lost-to-sumitra-50011461.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Has Bela lost to Sumitra?" src="http://static02.colorstv.com/8cd57478821b3433ddaafa1413e8f032_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/has-bela-lost-to-sumitra-50011461.html">
															<p class="MT7 watchsub">Has Bela lost to Sumitra?</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/apne-darr-ka-saamna-karne-aa-chuke-hai-yeh-khiladi-50011459.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Apne darr ka saamna karne aa chuke hai yeh khiladi!" src="http://static03.colorstv.com/493569897f45ac99d144531ad5669150_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/photos/apne-darr-ka-saamna-karne-aa-chuke-hai-yeh-khiladi-50011459.html">
															<p class="MT7 watchsub">Apne darr ka saamna karne aa chuke hai yeh khiladi!</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/in/photos/on-a-scale-of-110-jai-aadhya-are-on-no-12-for-us-you-50011457.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="On a scale of 1-10, Jai &amp; Aadhya are on no. 12 for us. You? " src="http://static03.colorstv.com/29bb00cd8ee82e8198a5a7236516f2c2_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/in/photos/on-a-scale-of-110-jai-aadhya-are-on-no-12-for-us-you-50011457.html">
															<p class="MT7 watchsub">On a scale of 1-10, Jai &amp; Aadhya are on no. 12 for us. You? </p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/in/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.colorstv.com/in/news/">News</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static01.colorstv.com/0fbf99042c6a33cf7487db9292e40d44_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html"><p class="MT7 watchsub">Here's Sohum Saumya Singh!</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static03.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d_ls_m.jpg" alt="Five Couples on Colors that are our absolute favourites!">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html"><p class="MT7 watchsub">Five Couples on Colors that are our absolute favourites!</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static05.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_m.jpg" alt="The most-awaited Gathbandhan is here!">
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html"><p class="MT7 watchsub">The most-awaited Gathbandhan is here!</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static03.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_m.jpg" alt="A happy festive spirit is in the air!"> 
															</a> 
														</div>
														<a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html"><p class="MT7 watchsub">A happy festive spirit is in the air!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.colorstv.com/in/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>                   
                    <li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.colorstv.com/in/shows-schedule/"  >Schedules</a>
							<a href="http://www.colorstv.com/in/character-list/"  >All Characters</a>
							<a href="http://www.colorstv.com/in/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>					
									</ul>				
								<a href="http://www.colorstv.com/" class="colors_logo mob-logo">
										<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Here\'s Sohum Saumya Singh!',link:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',caption:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',desc:'','image':'http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44.jpg'});"><img src="http://www.colorstv.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html&text=Here%27s+Sohum+Saumya+Singh%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank"><img src="http://www.colorstv.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.colorstv.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Here%27s+Sohum+Saumya+Singh%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News+-+http%3A%2F%2Fwww.colorstv.com" target="_blank" id="whtsappshare"><img src="http://www.colorstv.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
<!--				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="--><!--viacom_header.png"></a>-->
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.colorstv.com/in/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Here's Sohum Saumya Singh!</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Here's Sohum Saumya Singh!</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							January 17th, 2019 
							<span class="glcol">at </span>
							5:35 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7647', ctid:'70', aid:'1', t:'Here\'s Sohum Saumya Singh!', u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html', av:'1', divId:'likeCountDiv', img:'0fbf99042c6a33cf7487db9292e40d44.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7647',ctid:'70',aid:'2',av:'1',t:'Here\'s Sohum Saumya Singh!',u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',divId:'dislikeCountDiv',img:'0fbf99042c6a33cf7487db9292e40d44.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Here\'s Sohum Saumya Singh!',link:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',caption:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',desc:'','image':'http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html&text=Here%27s+Sohum+Saumya+Singh%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p>With a little new member in Saumya and Harman&rsquo;s life, everything around this duo seems to be getting beautiful by the day. With people raising fingers at Saumya upbringing the baby, Harman steps forward in her support and names the baby Sohum Saumya Singh. Everyone is taken aback with this decision, however, Saumya is supremely happy.<br />
&nbsp;</p>

<p>Later, the family comes together to celebrate Sohum&rsquo;s first Lohri function. Varun &amp; Maninder also attend the celebrations with their neighbours so that they can claim the baby as he is the rightful father. Saumya stands up against all to keep the child. Saumya and Harman are seen figuring ways to keep the child&rsquo;s custody with them. Amidst all this chaos, Harak gets kidnapped by a stranger. Who could this be? Will Saumya and Harman manage to Sohum&rsquo;s custody?</p>

<p>Tune in to Shakti from Monday to Friday at 8 pm.</p>

<p>&nbsp;</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d_ls_l.jpg" width="150" height="84" alt="Five Couples on Colors that are our absolute favourites!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html">Five Couples on Colors that are our absolute favourites!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_l.jpg" width="150" height="84" alt="The most-awaited Gathbandhan is here!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html">The most-awaited Gathbandhan is here!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_l.jpg" width="150" height="84" alt="A happy festive spirit is in the air!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html">A happy festive spirit is in the air!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/34455902c51bfa19dc135fb8237e723a_ls_l.jpg" width="150" height="84" alt="COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html">COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/does-jai-misunderstand-aadhya-7637.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/dac03b4b12ef410fefba31f6978f0ecd_ls_l.jpg" width="150" height="84" alt="Does Jai misunderstand Aadhya?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/does-jai-misunderstand-aadhya-7637.html">Does Jai misunderstand Aadhya?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/in/news/kesari-has-a-plan-will-she-be-successful-7635.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/5947e638ff90ba241c9308a991352a03_ls_l.jpg" width="150" height="84" alt="Kesari has a plan! Will she be successful?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/in/news/kesari-has-a-plan-will-she-be-successful-7635.html">Kesari has a plan! Will she be successful?</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d_ls_m.jpg" alt="Five Couples on Colors that are our absolute favourites!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html">Five Couples on Colors that are our absolute favourites!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_m.jpg" alt="The most-awaited Gathbandhan is here!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/the-mostawaited-gathbandhan-is-here-7641.html">The most-awaited Gathbandhan is here!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_m.jpg" alt="A happy festive spirit is in the air!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/a-happy-festive-spirit-is-in-the-air-7643.html">A happy festive spirit is in the air!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html"><span class="color_sprite news_ic"></span>
								<img src="http://static02.colorstv.com/34455902c51bfa19dc135fb8237e723a_ls_m.jpg" alt="COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html">COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/in/news/does-jai-misunderstand-aadhya-7637.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/dac03b4b12ef410fefba31f6978f0ecd_ls_m.jpg" alt="Does Jai misunderstand Aadhya?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/in/news/does-jai-misunderstand-aadhya-7637.html">Does Jai misunderstand Aadhya?</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/gathbandhan-3879.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/7fd8fd29c26a8b3b70d3fba765d8181f_ft_xl.jpg" alt="Gathbandhan"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/gathbandhan-3879.html">Gathbandhan</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/khatron-ke-khiladi-season-9-3877.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/5051e03170a0ea10f94f39494bbb9653_ft_xl.jpeg" alt="Khatron Ke Khiladi Season 9"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/khatron-ke-khiladi-season-9-3877.html">Khatron Ke Khiladi Season 9</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/kesari-nandan-3873.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/73125298bf9a31e02d27e855cbd71ab1_ft_xl.jpg" alt="Kesari Nandan"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/kesari-nandan-3873.html">Kesari Nandan</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/c36a9ffa66ae2056c329da0d81381985_ft_xl.jpg" alt="Sitaara: Ek Vishkanya ki Kahaani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html">Sitaara: Ek Vishkanya ki Kahaani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/tantra-3859.html"><span class="color_sprite"></span><img src="http://static04.colorstv.com/ed090d0e148f91edb5fb8c380b99f4c6_ft_xl.jpg" alt="Tantra"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/tantra-3859.html">Tantra</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/3118e269cd8f0621bee86d9ea201d1b6_ft_xl.png" alt="Internet Wala Love"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html">Internet Wala Love</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Here\'s Sohum Saumya Singh!',link:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',caption:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html',desc:'','image':'http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html&text=Here%27s+Sohum+Saumya+Singh%21+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Here%27s+Sohum+Saumya+Singh%21">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		

<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">	            	
					<h2>  Colors TV Shows</h2>					
					<ul>
																		<li><a href="http://www.colorstv.com/in/shows/gathbandhan-3879.html"  title="Gathbandhan">Gathbandhan</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/khatron-ke-khiladi-season-9-3877.html"  title="Khatron Ke Khiladi Season 9">Khatron Ke Khiladi Season 9</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/kesari-nandan-3873.html"  title="Kesari Nandan">Kesari Nandan</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"  title="Sitaara: Ek Vishkanya ki Kahaani">Sitaara: Ek Vishkanya ki Kahaani</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/tantra-3859.html"  title="Tantra">Tantra</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/internet-wala-love-3851.html"  title="Internet Wala Love">Internet Wala Love</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.colorstv.com/in/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					            <div class="footer-col">
					<h2> Colors TV Videos</h2>
					<ul>
											<li><a href="http://www.colorstv.com/in/videos/promos-3.html"  title="Promos">Promos</a></li>
											<li><a href="http://www.colorstv.com/in/videos/behind-the-scenes-4.html"  title="Behind the Scenes">Behind the Scenes</a></li>
											<li><a href="http://www.colorstv.com/in/videos/mini-clips-5.html"  title="Mini Clips">Mini Clips</a></li>
											<li><a href="http://www.colorstv.com/in/videos/sneak-peek-14.html"  title="Sneak Peek ">Sneak Peek </a></li>
											<li><a href="http://www.colorstv.com/in/videos/unseen-13.html"  title="unseen ">unseen </a></li>
						
					</ul>
				</div>   
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.colorstv.com/in/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.colorstv.com/in/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.colorstv.com/in/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
															<style>
						div.footer-col h2 a#vootLink:hover {text-decoration: none;color: #f8e9ab;}
						div.footer-col h2 a#vootLink{color: #f8e9ab;}
					</style>
					<h2 style="margin-top: 40px;"><a id="vootLink" target="_blank" href="https://www.voot.com/">Voot</a></h2>
					<ul>				
						<li><a href="https://www.voot.com/shows/bigg-boss-s12/12/602865" class="link" target="_blank" title="Bigg Boss Season 12">Bigg Boss Season 12</a></li>						
					</ul> 
				</div>
				<div class="footer-col">
										<h2>Follow  Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/ColorsTV"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/ColorsTV" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/colorstv" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.colorstv.com/static/images/viacom_footer.png"> </a> 
							Viacom18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2019 www.colorstv.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>


<!-- Diwali Lamp box Start   -->
<!-- <div class="dlamp-box">  -->
<!-- 	<div class="lamp"> -->
<!-- 		<div class="top"></div> -->
<!-- 		<div class="flame"></div> -->
<!-- 	</div> -->
<!-- </div> -->
<!-- Diwali Lamp box End   -->
















		<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.colorstv.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
	
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
</div>
<noscript>
<div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.colorstv.com/in/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">   
        jQuery(document).ready(function($) {
        	        		var fbappId = '1546993075592457';
        	          	$( function() {
          		var uid = '';
          		var page='1';
              	window.fbAsyncInit = function() {
              		FB.init({
              		    appId      : fbappId, // App ID 
              		    status     : true, // check login status
              		    cookie     : true, // enable cookies to allow the server to access the session
              		    xfbml      : true  // parse XFBML
              		});
              		FB.getLoginStatus(function(response) {
              		    if (response.status !== 'unknown') {
              			   //console.log(response);
              			    $("#fbuserid").html(response.authResponse.userID);
                  			if(page=='user'){	 
                  				FB.api('/me', function(response) {
                  					$("#fbImage").attr("src","http://graph.facebook.com/"+response.id+"/picture?width=180&height=182");
                  					$("#fbUser").html(response.name);
                  					$("#fbId").html(response.id);
                  					
                  					if(page=='user'){	 
                  						getUserPointInfo({'action':'points_data','uid':response.id});
                  					}
                  				});
                  			}else if(page=='like_app'){
                  				//window.location.href='http://www.colorstv.com/in/'
                  			}
              		    }else{
              		        //console.log(response);
              			    if(page=='user'){	 
                                window.location.href='http://www.colorstv.com/in/'
              			    }
              		    } 
              		});	 
                                      		// Additional initialization code here
                  		FB.Event.subscribe('comment.create',function(response) {
                  				addUserPoint({cid:'7647', ctid:'70', aid:'6', t:'Here\'s Sohum Saumya Singh!', u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html', av:'6', img:'0fbf99042c6a33cf7487db9292e40d44.jpg', extParam:'',userid:$("#fbuserid").html()});

                  		});
                  		FB.Event.subscribe('comment.remove',function(response) {
                  			removeUserPoint({cid:'7647', ctid:'70', aid:'6', t:'Here\'s Sohum Saumya Singh!', u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html', av:'6', img:'0fbf99042c6a33cf7487db9292e40d44.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                  		FB.Event.subscribe('edge.create',function(response) {
                  				addUserPoint({cid:'7647', ctid:'70', aid:'1', t:'Here\'s Sohum Saumya Singh!', u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html', av:'1', divId:'likeCountDiv', img:'0fbf99042c6a33cf7487db9292e40d44.jpg', extParam:'',userid:$("#fbuserid").html()});
                  		});

                  		FB.Event.subscribe('edge.remove',function(response) {
                  			removeUserPoint({cid:'7647', ctid:'70', aid:'1', t:'Here\'s Sohum Saumya Singh!', u:'http://www.colorstv.com/in/news/heres-sohum-saumya-singh-7647.html', av:'1', divId:'likeCountDiv', img:'0fbf99042c6a33cf7487db9292e40d44.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                                  	};
              	(function(d){
             		 var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
             		 js = d.createElement('script'); js.id = id; js.async = true;
             		 js.src = "//connect.facebook.net/en_US/all.js";
             		 d.getElementsByTagName('head')[0].appendChild(js);
             	}(document));
            });   	
        });	    
        function fbShare(obj){ 
          	var textContent = $("<textarea/>").html(obj.name).text();
          	//console.log(obj.image);
          	FB.ui(
          	  {
            		method: 'feed',
            		name: obj.name,
            		link: obj.link,
            		picture: obj.image,
            		caption: obj.caption ,
            		description: obj.desc
          	  },
          	  function(response) {
                	if(response==null){
                    	console.log("not shared"); 
                	}else{
                		console.log("fb shared");
                	}
                }
          	);
        }    
    </script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.colorstv.com/in/",
          "logo": "http://www.colorstv.com/static/images/a1_colors_logo.png",
    	  "name" : "Colors",
    		"contactPoint": [
            { "@type": "ContactPoint",
            "faxNumber": "+91-22425-81403",
            "telephone": "+91-22425-81818",
            "contactType": "customer support"
            }],
            "sameAs": [ "https://www.facebook.com/ColorsTV",
            "https://twitter.com/ColorsTV",
            "https://www.youtube.com/user/colorstv",
            "https://plus.google.com/+colorstv/",
            "https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en"]
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.colorstv.com/in/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script>
    //Poison js start
  jQuery(document).ready(function(){
  
        var mousePos = {};

        function getRandomInt(min, max) {			
          return Math.round(Math.random() * (max - min + 1)) + min;
        }
		
		function getRandomColor() {
			var colors = [
				'background:rgb(5,27,205);',
				'background:rgb(68,209,255);',
				'background:rgb(20,90,159);',
				'background:url(http://www.colorstv.com/static/images/boll.png);'
			];		 
			return colors[Math.floor(Math.random()*colors.length)];
          //return Math.round(Math.random() * (max - min + 1)) + min;
        }
		

        jQuery(window).mousemove(function(e) {
          mousePos.x = e.pageX;
          mousePos.y = e.pageY;
        });

        jQuery(window).mouseleave(function(e) {
          mousePos.x = -1;
          mousePos.y = -1;
        });

        var draw = setInterval(function(){
          if(mousePos.x > 0 && mousePos.y > 0){

            var range = 15;

            //var color = "background: rgb("+getRandomInt(0,255)+","+getRandomInt(0,255)+","+getRandomInt(0,255)+");";
			var color = getRandomColor();

            var sizeInt = getRandomInt(4,12);
            size = "height: " + sizeInt + "px; width: " + sizeInt + "px;";

            var left = "left: " + getRandomInt(mousePos.x-range-sizeInt, mousePos.x+range) + "px;";

            var top = "top: " + getRandomInt(mousePos.y-range-sizeInt, mousePos.y+range) + "px;"; 

            var style = left+top+color+size;
            jQuery("<div class='ball' style='" + style + "'></div>").appendTo('#wrap').one("webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend", function(){jQuery(this).remove();}); 
          }
        }, 1);
     
      });

  if(jQuery(".archive_slider>.archbox").length > 1){
    jQuery('.archive_slider').bxSlider({auto: false,pager: true,controls: false,infiniteLoop: false,hideControlOnEnd: true});
  }

  jQuery('.archbox').hover(function(){
    jQuery(this).find('.overlay').slideDown();  
  },function(){
    jQuery(this).find('.overlay').slideUp();
  });
</script>

		<script type="text/javascript" src="http://www.colorstv.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7647,
			   dataType: 'json',
			   url: 'http://www.colorstv.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>