<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.colorstv.com/static/images/favicon.ico">
    <title>What happens when Malishka meets the housemates? , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News</title>
    <meta name="title" content="What happens when Malishka meets the housemates? , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="What happens when Malishka meets the housemates?,Colors Reality TV Show News, Latest updates at Colors TV, Colors News " />
    <meta name="robots" content="index, follow">
        <meta content="1546993075592457" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="What happens when Malishka meets the housemates? , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News"/>
    <meta property="og:description" content="What happens when Malishka meets the housemates?,Colors Reality TV Show News, Latest updates at Colors TV, Colors News "/>
    <meta property="og:url" content="http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html"/>
    <meta property="og:image" content="http://static03.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f.jpg"/>
    <meta property="og:site_name" content="http://www.colorstv.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="What happens when Malishka meets the housemates? , Colors TV Reality TV Show News, Updates - Colors TV Shows, Colors TV News">
    <meta name="twitter:description" content="What happens when Malishka meets the housemates?,Colors Reality TV Show News, Latest updates at Colors TV, Colors News ">
    <meta name="twitter:image" content="http://static03.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f.jpg">
        <link rel="canonical" href="http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.colorstv.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.colorstv.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-1', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.colorstv.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"> 
  

<nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.colorstv.com/" class="colors_logo">
											<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk">
										<li><a  href="http://www.colorstv.com/mena/shows-latest.html">Shows</a></li>				
					
					<li class="linkWatch">
						<a   href="http://www.colorstv.com/mena/videos/">Watch</a>                                                 	
						<div class="ddbx "  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.colorstv.com/mena/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
																													</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.colorstv.com/mena/videos/tantra/tantra-10132469.html" title="TANTRA">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="TANTRA" src="http://static02.colorstv.com/da111e637f54874eab56b501ba25f829_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.colorstv.com/mena/videos/tantra/tantra-10132469.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.colorstv.com/mena/videos/tantra/tantra-10132469.html" title="TANTRA"><p class="PA10 watchsub">TANTRA </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/sitaara-ek-vishkanya-ki-kahaani-10132467.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Sitaara: Ek Vishkanya ki Kahaani" src="http://static03.colorstv.com/c56289a6511cc65af93d7e83b9332f3d_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/sitaara-ek-vishkanya-ki-kahaani-10132467.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/sitaara-ek-vishkanya-ki-kahaani-10132467.html"><p class="PA10 watchsub">Sitaara: Ek Vishkanya ki Kahaani </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/starts-3rd-december-rahasyamayi-romanchak-ratai-10132465.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Starts 3rd December Rahasyamayi Romanchak Ratai" src="http://static06.colorstv.com/b17a9e836fbe1959bb60cbe44740dd2b_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/starts-3rd-december-rahasyamayi-romanchak-ratai-10132465.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.colorstv.com/mena/videos/sitaara-ek-vishkanya-ki-kahaani/starts-3rd-december-rahasyamayi-romanchak-ratai-10132465.html"><p class="PA10 watchsub">Starts 3rd December Rahasyamayi Romanchak Ratai </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/mena/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
																	
																	</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
					<li><a  href="http://www.colorstv.com/mena/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.colorstv.com/mena/photos/">Photos</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/mena/photos/an-unforgettable-evening-50011425.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="An unforgettable evening!" src="http://static05.colorstv.com/62e2be18f209041bd0e0da93c36628d6_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.colorstv.com/mena/photos/an-unforgettable-evening-50011425.html">
													<p class="MT7 watchsub">An unforgettable evening!</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/mena/photos/we-definitely-cannot-pick-a-favourite-50011423.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="We definitely cannot pick a favourite!" src="http://static06.colorstv.com/a7eacac14a39d3d6f027aad01bcccb4a_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/mena/photos/we-definitely-cannot-pick-a-favourite-50011423.html">
															<p class="MT7 watchsub">We definitely cannot pick a favourite!</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/mena/photos/time-to-tune-in-to-bb-radio-50011421.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Time to tune in to BB Radio!" src="http://static02.colorstv.com/135afd28db85059ff74a0dce801898b8_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.colorstv.com/mena/photos/time-to-tune-in-to-bb-radio-50011421.html">
															<p class="MT7 watchsub">Time to tune in to BB Radio!</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.colorstv.com/mena/photos/gear-up-some-comments-like-never-before-50011419.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Gear up some comments like never before. " src="http://static06.colorstv.com/b865911f40513ba56e6ad98e6763634f_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.colorstv.com/mena/photos/gear-up-some-comments-like-never-before-50011419.html">
															<p class="MT7 watchsub">Gear up some comments like never before. </p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.colorstv.com/mena/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.colorstv.com/mena/news/">News</a>
						<div class="ddbx ">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static04.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html"><p class="MT7 watchsub">What happens when Malishka meets the housemates?</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static04.colorstv.com/de42de8dca2ca6567729f4976dfb1ada_ls_m.jpg" alt="Is Niyati going to solve it all?">
															</a> 
														</div>
														<a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html"><p class="MT7 watchsub">Is Niyati going to solve it all?</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static01.colorstv.com/9112f22eeba29a153ab04a2a151cde38_ls_m.jpg" alt="Time for some mean and personal statements?">
															</a> 
														</div>
														<a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html"><p class="MT7 watchsub">Time for some mean and personal statements?</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static06.colorstv.com/efa769f5eee76c46f04bf638b6cfe32f_ls_m.jpg" alt="The game is changing!"> 
															</a> 
														</div>
														<a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html"><p class="MT7 watchsub">The game is changing!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.colorstv.com/mena/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>
                                        <li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.colorstv.com/mena/shows-schedule/"  >Schedules</a>
							<a href="http://www.colorstv.com/mena/character-list/"  >All Characters</a>
							<a href="http://www.colorstv.com/mena/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>
									</ul>				
								<a href="http://www.colorstv.com/" class="colors_logo mob-logo">
										<img src="http://www.colorstv.com/static/images/a1_colors_logo.png" alt="Colors tv logo" /> 
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'What happens when Malishka meets the housemates?',link:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',caption:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',desc:'','image':'http://static03.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f.jpg'});"><img src="http://www.colorstv.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html&text=What+happens+when+Malishka+meets+the+housemates%3F+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank"><img src="http://www.colorstv.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.colorstv.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=What+happens+when+Malishka+meets+the+housemates%3F+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News+-+http%3A%2F%2Fwww.colorstv.com" target="_blank" id="whtsappshare"><img src="http://www.colorstv.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
<!--				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="--><!--viacom_header.png"></a>-->
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.colorstv.com/mena/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">What happens when Malishka meets the housemates?</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">What happens when Malishka meets the housemates?</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							December 20th, 2018 
							<span class="glcol">at </span>
							5:35 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7589', ctid:'70', aid:'1', t:'What happens when Malishka meets the housemates?', u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html', av:'1', divId:'likeCountDiv', img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7589',ctid:'70',aid:'2',av:'1',t:'What happens when Malishka meets the housemates?',u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',divId:'dislikeCountDiv',img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'What happens when Malishka meets the housemates?',link:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',caption:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',desc:'','image':'http://static03.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html&text=What+happens+when+Malishka+meets+the+housemates%3F+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p>After&nbsp;winning the ticket to finale, Surbhi&#39;s joy has no bounds. While she breaths without any&nbsp;stress, the others were put in the danger zone of eliminations this week. With the game intensifying every minute, tonight is when we add another fun twist to the game. It&rsquo;s time for the BB Radio task where we present to you Mumbai ki rani Malishka! Just like her show, she&rsquo;s here to add some spice in the Bigg Boss 12 House and we promise you, it&rsquo;s going to be nothing but fun!</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_5293" src="http://static01.colorstv.com/c9994586c23e7e57dafcff90832bfa75.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>

<p style="text-align: justify;">In tonight&rsquo;s episode, the entire nation will get a chance to speak to their favourite contestant in the house. From questioning them about their game strategy, their relations in the house, to the contestants they like or dislike; it&rsquo;s safe to say that you&rsquo;re in for a lot of fun tonight. Starting off with Dipika and Romil, Somi and Deepak and finally to Sreesanth and Karanvir, gear up for tons of entertainment and even revelations! Tune in to Appy Fizz presents Bigg Boss 12 powered by Oppo F9 Pro every day at 9 pm only on COLORS for all the masala!</p>

<p style="text-align: justify;">&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_5303" src="http://static01.colorstv.com/13e8d8eac8d5d009484d0a361b8b462b.jpg" style="width: 500px; height: 300px;" /></div>

<div class="MT10 brd_b CTR" style="text-align: center;">&nbsp;</div>

<div class="MT10 brd_b CTR" style="text-align: center;">&nbsp;</div>

<div class="MT10 brd_b CTR" style="text-align: center;">
<p>&nbsp;</p>

<div class="MT10 brd_b CTR"><img alt="IMG_5372" src="http://static01.colorstv.com/697482580990005b0a06b45f46518f43.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p class="FL imgtxt">&nbsp;</p>

<div class="MT10 brd_b CTR"><img alt="Screen Shot 2018-12-20 at 10.15.50 am" src="http://static01.colorstv.com/30efbfe4f672c2fba994e5ad089e36e9.png" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>

<p >&nbsp;</p>
</div>

<p class="FL imgtxt">&nbsp;</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/de42de8dca2ca6567729f4976dfb1ada_ls_l.jpg" width="150" height="84" alt="Is Niyati going to solve it all?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html">Is Niyati going to solve it all?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/9112f22eeba29a153ab04a2a151cde38_ls_l.jpg" width="150" height="84" alt="Time for some mean and personal statements?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html">Time for some mean and personal statements?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/efa769f5eee76c46f04bf638b6cfe32f_ls_l.jpg" width="150" height="84" alt="The game is changing!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html">The game is changing!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/the-big-race-to-finale-7581.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/d65f16ccfd2784ad38842bf3d009d96b_ls_l.jpg" width="150" height="84" alt="The big race to finale!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/the-big-race-to-finale-7581.html">The big race to finale!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/roop-and-shamsher-in-trouble-7579.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/adb7a860aef55f3ab48f076ffbaf6aca_ls_l.jpg" width="150" height="84" alt="Roop and Shamsher in trouble?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/roop-and-shamsher-in-trouble-7579.html">Roop and Shamsher in trouble?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.colorstv.com/mena/news/weekend-ka-vaar-like-none-other-7577.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/8fc1b5c0cbe3d75988cb18a032e76f17_ls_l.jpg" width="150" height="84" alt="Weekend ka Vaar like none other!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.colorstv.com/mena/news/weekend-ka-vaar-like-none-other-7577.html">Weekend ka Vaar like none other!</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/de42de8dca2ca6567729f4976dfb1ada_ls_m.jpg" alt="Is Niyati going to solve it all?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/mena/news/is-niyati-going-to-solve-it-all-7585.html">Is Niyati going to solve it all?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html"><span class="color_sprite news_ic"></span>
								<img src="http://static06.colorstv.com/9112f22eeba29a153ab04a2a151cde38_ls_m.jpg" alt="Time for some mean and personal statements?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/mena/news/time-for-some-mean-and-personal-statements-7587.html">Time for some mean and personal statements?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/efa769f5eee76c46f04bf638b6cfe32f_ls_m.jpg" alt="The game is changing!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/mena/news/the-game-is-changing-7583.html">The game is changing!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/mena/news/the-big-race-to-finale-7581.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/d65f16ccfd2784ad38842bf3d009d96b_ls_m.jpg" alt="The big race to finale!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/mena/news/the-big-race-to-finale-7581.html">The big race to finale!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.colorstv.com/mena/news/roop-and-shamsher-in-trouble-7579.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/adb7a860aef55f3ab48f076ffbaf6aca_ls_m.jpg" alt="Roop and Shamsher in trouble?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.colorstv.com/mena/news/roop-and-shamsher-in-trouble-7579.html">Roop and Shamsher in trouble?</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/inside-access-3881.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/a26e2c5c76c7d953a536a7d1952afaa3_ft_xl.jpg" alt="Inside Access"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/inside-access-3881.html">Inside Access</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/brain-wagon-3869.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/dc4c34d32fedc31897796b1f67b9438a_ft_xl.jpg" alt="Brain Wagon"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/brain-wagon-3869.html">Brain Wagon</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/11b1b7575a44fbe3d473a15b4cea878e_ft_xl.jpg" alt="Sitaara: Ek Vishkanya ki Kahaani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html">Sitaara: Ek Vishkanya ki Kahaani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/tantra-3859.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/927237e4c8f0811e000dd5cecc7132a9_ft_xl.jpg" alt="Tantra"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/tantra-3859.html">Tantra</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/indias-got-talent-season-8-3857.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/cb6a35b0b2e3b3c0698ca080d3a2a771_ft_xl.jpg" alt="India's Got Talent Season 8"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/indias-got-talent-season-8-3857.html">India's Got Talent Season 8</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.colorstv.com/mena/shows/dastaanemohabbat-salim-anarkali-3855.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/8e742416cdb4b188dca3d52b7cf95b2c_ft_xl.jpg" alt="Dastaan-E-Mohabbat Salim Anarkali"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.colorstv.com/mena/shows/dastaanemohabbat-salim-anarkali-3855.html">Dastaan-E-Mohabbat Salim Anarkali</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'What happens when Malishka meets the housemates?',link:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',caption:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html',desc:'','image':'http://static03.colorstv.com/fd7ee8de70cc82c2f66f0117aac9ff9f.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html&text=What+happens+when+Malishka+meets+the+housemates%3F+%2C+Colors+TV+Reality+TV+Show+News%2C+Updates+-+Colors+TV+Shows%2C+Colors+TV+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="What+happens+when+Malishka+meets+the+housemates%3F">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		

<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">	            	
					<h2>  Colors TV Shows</h2>					
					<ul>
																		<li><a href="http://www.colorstv.com/mena/shows/inside-access-3881.html"  title="Inside Access">Inside Access</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/brain-wagon-3869.html"  title="Brain Wagon">Brain Wagon</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"  title="Sitaara: Ek Vishkanya ki Kahaani">Sitaara: Ek Vishkanya ki Kahaani</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/tantra-3859.html"  title="Tantra">Tantra</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/indias-got-talent-season-8-3857.html"  title="India's Got Talent Season 8">India's Got Talent Season 8</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/dastaanemohabbat-salim-anarkali-3855.html"  title="Dastaan-E-Mohabbat Salim Anarkali">Dastaan-E-Mohabbat Salim Anarkali</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/silsila-badallte-rishton-ka-3841.html"  title="Silsila Badallte Rishton Ka">Silsila Badallte Rishton Ka</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/bigg-boss-season-12-3835.html"  title="Bigg Boss Season 12 ">Bigg Boss Season 12 </a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.colorstv.com/mena/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.colorstv.com/mena/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.colorstv.com/mena/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.colorstv.com/mena/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
															<style>
						div.footer-col h2 a#vootLink:hover {text-decoration: none;color: #f8e9ab;}
						div.footer-col h2 a#vootLink{color: #f8e9ab;}
					</style>
					<h2 style="margin-top: 40px;"><a id="vootLink" target="_blank" href="https://www.voot.com/">Voot</a></h2>
					<ul>				
						<li><a href="https://www.voot.com/shows/bigg-boss-s12/12/602865" class="link" target="_blank" title="Bigg Boss Season 12">Bigg Boss Season 12</a></li>						
					</ul> 
				</div>
				<div class="footer-col">
										<h2>Follow  Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/colorstvme"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/ColorsTV" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/Colorstvmiddleeast" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.colorstv.com/static/images/viacom_footer.png"> </a> 
							Viacom18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2018 www.colorstv.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>


















		<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.colorstv.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.colorstv.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
	
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
</div>
<noscript>
<div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.colorstv.com/mena/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">   
        jQuery(document).ready(function($) {
        	        		var fbappId = '1546993075592457';
        	          	$( function() {
          		var uid = '';
          		var page='1';
              	window.fbAsyncInit = function() {
              		FB.init({
              		    appId      : fbappId, // App ID 
              		    status     : true, // check login status
              		    cookie     : true, // enable cookies to allow the server to access the session
              		    xfbml      : true  // parse XFBML
              		});
              		FB.getLoginStatus(function(response) {
              		    if (response.status !== 'unknown') {
              			   //console.log(response);
              			    $("#fbuserid").html(response.authResponse.userID);
                  			if(page=='user'){	 
                  				FB.api('/me', function(response) {
                  					$("#fbImage").attr("src","http://graph.facebook.com/"+response.id+"/picture?width=180&height=182");
                  					$("#fbUser").html(response.name);
                  					$("#fbId").html(response.id);
                  					
                  					if(page=='user'){	 
                  						getUserPointInfo({'action':'points_data','uid':response.id});
                  					}
                  				});
                  			}else if(page=='like_app'){
                  				//window.location.href='http://www.colorstv.com/mena/'
                  			}
              		    }else{
              		        //console.log(response);
              			    if(page=='user'){	 
                                window.location.href='http://www.colorstv.com/mena/'
              			    }
              		    } 
              		});	 
                                      		// Additional initialization code here
                  		FB.Event.subscribe('comment.create',function(response) {
                  				addUserPoint({cid:'7589', ctid:'70', aid:'6', t:'What happens when Malishka meets the housemates?', u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html', av:'6', img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg', extParam:'',userid:$("#fbuserid").html()});

                  		});
                  		FB.Event.subscribe('comment.remove',function(response) {
                  			removeUserPoint({cid:'7589', ctid:'70', aid:'6', t:'What happens when Malishka meets the housemates?', u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html', av:'6', img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                  		FB.Event.subscribe('edge.create',function(response) {
                  				addUserPoint({cid:'7589', ctid:'70', aid:'1', t:'What happens when Malishka meets the housemates?', u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html', av:'1', divId:'likeCountDiv', img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg', extParam:'',userid:$("#fbuserid").html()});
                  		});

                  		FB.Event.subscribe('edge.remove',function(response) {
                  			removeUserPoint({cid:'7589', ctid:'70', aid:'1', t:'What happens when Malishka meets the housemates?', u:'http://www.colorstv.com/mena/news/what-happens-when-malishka-meets-the-housemates-7589.html', av:'1', divId:'likeCountDiv', img:'fd7ee8de70cc82c2f66f0117aac9ff9f.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                                  	};
              	(function(d){
             		 var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
             		 js = d.createElement('script'); js.id = id; js.async = true;
             		 js.src = "//connect.facebook.net/en_US/all.js";
             		 d.getElementsByTagName('head')[0].appendChild(js);
             	}(document));
            });   	
        });	    
        function fbShare(obj){ 
          	var textContent = $("<textarea/>").html(obj.name).text();
          	//console.log(obj.image);
          	FB.ui(
          	  {
            		method: 'feed',
            		name: obj.name,
            		link: obj.link,
            		picture: obj.image,
            		caption: obj.caption ,
            		description: obj.desc
          	  },
          	  function(response) {
                	if(response==null){
                    	console.log("not shared"); 
                	}else{
                		console.log("fb shared");
                	}
                }
          	);
        }    
    </script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.colorstv.com/mena/",
          "logo": "http://www.colorstv.com/static/images/a1_colors_logo.png",
    	  "name" : "Colors",
    		"contactPoint": [
            { "@type": "ContactPoint",
            "faxNumber": "+91-22425-81403",
            "telephone": "+91-22425-81818",
            "contactType": "customer support"
            }],
            "sameAs": [ "https://www.facebook.com/ColorsTV",
            "https://twitter.com/ColorsTV",
            "https://www.youtube.com/user/colorstv",
            "https://plus.google.com/+colorstv/",
            "https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en"]
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.colorstv.com/mena/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script>
    //Poison js start
  jQuery(document).ready(function(){
  
        var mousePos = {};

        function getRandomInt(min, max) {			
          return Math.round(Math.random() * (max - min + 1)) + min;
        }
		
		function getRandomColor() {
			var colors = [
				'background:rgb(5,27,205);',
				'background:rgb(68,209,255);',
				'background:rgb(20,90,159);',
				'background:url(http://www.colorstv.com/static/images/boll.png);'
			];		 
			return colors[Math.floor(Math.random()*colors.length)];
          //return Math.round(Math.random() * (max - min + 1)) + min;
        }
		

        jQuery(window).mousemove(function(e) {
          mousePos.x = e.pageX;
          mousePos.y = e.pageY;
        });

        jQuery(window).mouseleave(function(e) {
          mousePos.x = -1;
          mousePos.y = -1;
        });

        var draw = setInterval(function(){
          if(mousePos.x > 0 && mousePos.y > 0){

            var range = 15;

            //var color = "background: rgb("+getRandomInt(0,255)+","+getRandomInt(0,255)+","+getRandomInt(0,255)+");";
			var color = getRandomColor();

            var sizeInt = getRandomInt(4,12);
            size = "height: " + sizeInt + "px; width: " + sizeInt + "px;";

            var left = "left: " + getRandomInt(mousePos.x-range-sizeInt, mousePos.x+range) + "px;";

            var top = "top: " + getRandomInt(mousePos.y-range-sizeInt, mousePos.y+range) + "px;"; 

            var style = left+top+color+size;
            jQuery("<div class='ball' style='" + style + "'></div>").appendTo('#wrap').one("webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend", function(){jQuery(this).remove();}); 
          }
        }, 1);
     
      });

  if(jQuery(".archive_slider>.archbox").length > 1){
    jQuery('.archive_slider').bxSlider({auto: false,pager: true,controls: false,infiniteLoop: false,hideControlOnEnd: true});
  }

  jQuery('.archbox').hover(function(){
    jQuery(this).find('.overlay').slideDown();  
  },function(){
    jQuery(this).find('.overlay').slideUp();
  });
</script>

		<script type="text/javascript" src="http://www.colorstv.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7589,
			   dataType: 'json',
			   url: 'http://www.colorstv.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>